Article  |  Development

Flash Message Conductor Now Rails 3 Compatible

Reading time: Less than a minute

As 2012 was winding down and the holiday season was winding up, I took time to work on some of our internal projects.

While updating some applications to Rails 3, I noticed that our gem, Flash Message Conductor, was not still Rails 3 ready.

Instead of replacing all of the syntactic sugar that Flash Message Conductor gives us to the Rails defaults in our applications, I decided to update the gem to use Rails 3.

I'm pleased to announce that Flash Message Conductor 2.0 is now available for download and it's compatible with all versions of Rails 3 (3.0, 3.1, and 3.2).

Still using Rails 2? Don't worry, you can still using version 1.x of the gem in your projects.

Browse Articles…

Sign up for our newsletter

Receive a selection of our favorite articles from our blog and around the web straight to your inbox.

Have a project that needs help?

New Call-to-action